when updating Welcome Message (extended)

This support request was posted in Flatbase by servicedogs

Request ID #41617 In Progress
  • I have made Welcome Message (extended) blank which should have removed what was there completely, this did not happen.
    I have attempted to add other verbiage in its place and that failed.

    Please advise how to remove “Feel free to type anything in the search input and check how the live search works. We’re sure you’ll love this theme.”


    Juanfra Aldasoro


    Thank you for reaching out to us. I hope you’re doing well.

    Are you using any plugin that could be caching the front end? In theory, you should not be seeing any extended message if you left it blank. When you go to the theme options section, after saving, do you still see the value there as well?

    Would you please share your site and access details in a private reply so I can take a look?


    This reply has been marked as private.
    Juanfra Aldasoro


    Thanks for the follow-up.

    A login that has admin privileges so that I can check your theme options, and their configuration would be perfect. Please be sure you do this in a private reply.


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Login to your Account

Welcome back! Please log in to your account by filling the fields below:


Not a member? Create a free account.

Create a Free Account

You're 27 seconds away from some awesome WordPress free stuff, benefits and more. Create a free account and have access to our free products, benefits and more!

Already have an account? Log in
Secure Server